hur.cn - 华软网

 热门搜索

最近維護一個pb6.5開發的軟件cpms,1、如何移植到9.0?2、生成exe的時候老是提示要連接一個我沒用到的ODBC連接

  作者:未知    来源:网络    更新时间:2018/7/4
1、我在pb9建立的一個workspace,並增加原有的pb library,可是運行不了。
cpms原來的開發使用了擴展pfc中間層的策略。
2、我在pb6.5建立了一個test應用,使用到了一個名為test的ODBC,但是在我生成原來的cpms軟件時總是提示要連接到test ODBC.

請問爲什麽?
------华软网友回答------
ODBC 没有连接正确,只能是导出再导进去了
------华软网友回复------
hanker1314520(winxp) 你說的我不太明白 :)
我現在的情況是:
1、需要維護的軟件沒有用到ODBC,是直接用字符串連接sql server 2000。
2、寫了一個test的應用程序(寫着玩的),它用到了一個名為test的ODBC配置。
------华软网友回复------
那就把那个test应用程序直接删除掉。
就这么简单。
------华软网友回复------
指定到任何一个已经连接好的ODBC连接旧可以了
------华软网友回复------
友情帮顶。。。
------华软网友回复------
是不是pb6在build的時候一定要測試所有建立的ODBC連接?
這可能是pb6的問題吧
------华软网友回复------
不是的,只要你在编译的时候连上任何一个数据库连接应该就可以编译的
------华软网友回复------
用odbc不大好,
建议用pb的数据库连接器直接连数据库      
华软声明:本内容来自网络,如有侵犯您版权请来信指出,本站立即删除。